注册 登录
查看: 439|回复: 14

[K60] 坑了,新手诈道,前两天买来的板子,结果出现这种问题,谁能帮我解决这个问题

[复制链接]
发表于 2014-12-28 14:37:17 | 显示全部楼层 |阅读模式
坑了,新手诈道,前两天买来的板子,结果出现这种问题,谁能帮我解决这个问题


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复

使用道具 举报

 楼主| 发表于 2014-12-28 14:37:39 | 显示全部楼层
头文件地址不对
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-12-28 14:37:56 | 显示全部楼层
但地址是哪儿呢
回复 支持 反对

使用道具 举报

发表于 2014-12-28 14:38:15 | 显示全部楼层
从山外论坛重新下载代码吧
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-12-28 14:38:31 | 显示全部楼层
官网的例程竟然会出这种问题
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-12-28 14:38:48 | 显示全部楼层
是不是很坑
回复 支持 反对

使用道具 举报

发表于 2014-12-28 14:40:40 | 显示全部楼层
xxing532 发表于 2014-12-28 14:38
官网的例程竟然会出这种问题

这种问题,只是你个人的代码有问题而已。好好检查自己的错误。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-12-28 14:41:48 | 显示全部楼层
山外初学论坛的

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

发表于 2014-12-28 14:43:00 | 显示全部楼层

你没明白我的意思!!!

重新论坛下载,你的代码已经被修改过了!!!!已经不是原始的山外论坛的代码!!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-12-28 14:43:14 | 显示全部楼层
法平心 发表于 2014-12-28 14:40
这种问题,只是你个人的代码有问题而已。好好检查自己的错误。

官网给的例程,一点都没改,是不是编译器版本不兼容啊
回复 支持 反对

使用道具 举报

发表于 2014-12-28 15:26:17 | 显示全部楼层
xxing532 发表于 2014-12-28 14:43
官网给的例程,一点都没改,是不是编译器版本不兼容啊

应该是你不小心被编译器修改了,而你不知道。

重新到论坛下载吧。
回复 支持 反对

使用道具 举报

发表于 2014-12-29 08:47:40 | 显示全部楼层
xxing532 发表于 1419748659
头文件地址不对
先到searched里的文件夹找一下有没有相应的文件,再有程序是自己写的还是野火或其他的?
来自PC客户端 来自PC客户端
回复 支持 反对

使用道具 举报

发表于 2014-12-29 08:53:08 | 显示全部楼层
                                
回复 支持 反对

使用道具 举报

发表于 2014-12-29 10:07:14 | 显示全部楼层
工程配置里面,改一下头文件地址
回复 支持 反对

使用道具 举报

发表于 2014-12-29 13:28:39 | 显示全部楼层
看看工程配置路径,或者下载新的代码试试!

工程配置可以看看这个!

IAR建立工程-配置工程选项(处女后帖——新手撸过……)
http://www.vcan123.com/forum.php?mod=viewthread&tid=5966&fromuid=6627
(出处: 山外论坛)
来自PC客户端 来自PC客户端
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部