注册 登录
查看: 485|回复: 15

[K60] Jlink出现下面这个问题是什么原因?

[复制链接]
发表于 2014-10-3 15:45:34 | 显示全部楼层 |阅读模式
试了很多次,都这样

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复

使用道具 举报

发表于 2014-10-3 15:47:18 | 显示全部楼层
一般是硬件连接有问题,或者复用了下载口。
检查一下TDO管脚!!!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-3 16:07:00 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 15:47
一般是硬件连接有问题,或者复用了下载口。
检查一下TDO管脚!!!

我的Jlink电路在下面,没有出现管脚复用

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

发表于 2014-10-3 17:45:55 | 显示全部楼层
快乐的味道92 发表于 2014-10-3 16:07
我的Jlink电路在下面,没有出现管脚复用

检查一下你的电路焊接
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-3 17:57:13 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 17:45
检查一下你的电路焊接

Jlink找不到内核与什么有关,和晶振有关吗?
回复 支持 反对

使用道具 举报

发表于 2014-10-3 17:59:23 | 显示全部楼层
快乐的味道92 发表于 2014-10-3 17:57
Jlink找不到内核与什么有关,和晶振有关吗?

很多可能,最多的可能是焊接有问题导致虚焊短路,其次是焊接温度过高导致锁住
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-3 18:17:18 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 17:59
很多可能,最多的可能是焊接有问题导致虚焊短路,其次是焊接温度过高导致锁住

麻烦山外大哥看一下电路图是否有误?今天钢焊接完准备测试找不到内核郁闷
http://pan.baidu.com/s/1kTiglyZ
回复 支持 反对

使用道具 举报

发表于 2014-10-3 18:19:35 | 显示全部楼层
快乐的味道92 发表于 2014-10-3 18:17
麻烦山外大哥看一下电路图是否有误?今天钢焊接完准备测试找不到内核郁闷
http://pan.baidu.com/s/1kT ...

你的原理图抄哪里的?对比一下有没有区别就好。
一般都是焊接问题导致的为主。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-3 18:24:59 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 18:19
你的原理图抄哪里的?对比一下有没有区别就好。
一般都是焊接问题导致的为主。

查了好多资料,K60电路参考了很多(包括山外大哥的),现在主要是找不到内核,难道芯片坏掉了?
回复 支持 反对

使用道具 举报

发表于 2014-10-3 18:28:47 | 显示全部楼层
快乐的味道92 发表于 2014-10-3 18:24
查了好多资料,K60电路参考了很多(包括山外大哥的),现在主要是找不到内核,难道芯片坏掉了?

我都说了,一般都是焊接问题导致的为主,检查一下焊接是否虚焊或者短路,实在不行,重新焊接一块再试试,温度别那么高。
当然,不排除你买到假货芯片(次品)。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-3 18:36:09 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 18:28
我都说了,一般都是焊接问题导致的为主,检查一下焊接是否虚焊或者短路,实在不行,重新焊接一块再试试, ...

恩恩,正打算在焊接一块,谢谢!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-3 18:36:34 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 18:28
我都说了,一般都是焊接问题导致的为主,检查一下焊接是否虚焊或者短路,实在不行,重新焊接一块再试试, ...

焊接温度多少度合适?
回复 支持 反对

使用道具 举报

发表于 2014-10-3 18:44:23 | 显示全部楼层
快乐的味道92 发表于 2014-10-3 18:36
焊接温度多少度合适?

焊接慢的,一般是250度左右,如果焊接快,可以温度高一些,300度也行。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-4 14:59:12 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-3 18:44
焊接慢的,一般是250度左右,如果焊接快,可以温度高一些,300度也行。

又焊接了块,结果竟然出现同样的问题。还是图片中描述的,而且按着复位键就会检测到内核,山外大哥知道这什么原因吗?
回复 支持 反对

使用道具 举报

发表于 2014-10-4 15:03:55 | 显示全部楼层
快乐的味道92 发表于 1412405952
又焊接了块,结果竟然出现同样的问题。还是图片中描述的,而且按着复位键就会检测到内核,山外大哥知道这什么原因吗?
尝试解锁看看吧,这个我也不清楚。
我自己焊接的,几乎没出问题的。
来自PC客户端 来自PC客户端
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-10-4 15:07:06 | 显示全部楼层
山外メ雲ジ 发表于 2014-10-4 15:03
尝试解锁看看吧,这个我也不清楚。
我自己焊接的,几乎没出问题的。

我按着复位键解锁,可以解锁,但是松开复位键后,打开jlink command还会出现这种情况
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部