注册 登录
查看: 350|回复: 14

为什么IAR不能正常用呢?

[复制链接]
发表于 2014-7-6 17:12:36 | 显示全部楼层 |阅读模式
我是用kl26 的,用IAR6.3的,我写好一个程序后,复制这个程序的文件夹,然后打开这文件夹的副本,不过这复制的程序的go to defined。。不能用为什么啊??
回复

使用道具 举报

发表于 2014-7-6 17:15:34 | 显示全部楼层
KL26 不能用IAR 6.3版本,太旧了,不支持
用IAR 6.7版本吧
回复 支持 反对

使用道具 举报

发表于 2014-7-6 17:16:34 | 显示全部楼层
IAR 使用中经常出现 go to defined 不能跳到定义处,这个我们也不能解决。
推荐用Source Insight吧,我们的K60视频中有讲解
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-7-6 17:18:49 | 显示全部楼层
山外メ雲ジ 发表于 2014-7-6 17:16
IAR 使用中经常出现 go to defined 不能跳到定义处,这个我们也不能解决。
推荐用Source Insight吧,我们的 ...

能不能同时打开两个或两个以上的工程呢??
回复 支持 反对

使用道具 举报

发表于 2014-7-6 17:41:43 | 显示全部楼层
〤_ㄝ↖ 发表于 2014-7-6 17:18
能不能同时打开两个或两个以上的工程呢??

可以啊,不要双击打开IAR工程,而是在开始菜单里打开IAR
回复 支持 反对

使用道具 举报

发表于 2014-7-6 22:12:56 | 显示全部楼层
支持山外哥,,我也是换IAR6.7就好了
回复 支持 反对

使用道具 举报

发表于 2014-7-6 23:04:30 | 显示全部楼层
zhang164 发表于 2014-7-6 22:12
支持山外哥,,我也是换IAR6.7就好了

我用7.2版本
回复 支持 反对

使用道具 举报

发表于 2014-7-6 23:07:03 | 显示全部楼层
gsc617 发表于 2014-7-6 23:04
我用7.2版本

如果是自己用,当然没所谓,不过我们是需要分享给人家,版本太高,用户用着就蛋疼多
回复 支持 反对

使用道具 举报

发表于 2014-7-6 23:19:58 | 显示全部楼层
山外メ雲ジ 发表于 2014-7-6 23:07
如果是自己用,当然没所谓,不过我们是需要分享给人家,版本太高,用户用着就蛋疼多

哈哈其实我是被逼用高版本的IAR的,低版本的太卡了,用不了。只能不断破解最新版本有问题再破解新版本,

开始是6.3.......恶性循环到现在就用到7.2咯。不过总感觉越高版本越好用
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-7-7 12:11:36 | 显示全部楼层
zhang164 发表于 2014-7-6 22:12
支持山外哥,,我也是换IAR6.7就好了

那么你的go to defined功能有时会不会异常啊
回复 支持 反对

使用道具 举报

发表于 2014-7-7 13:29:44 | 显示全部楼层
〤_ㄝ↖ 发表于 2014-7-7 12:11
那么你的go to defined功能有时会不会异常啊

是的,,一直不能用,,我就卸载了重装了,估计是破解的问题
回复 支持 反对

使用道具 举报

发表于 2014-7-7 13:40:16 | 显示全部楼层
zhang164 发表于 2014-7-7 13:29
是的,,一直不能用,,我就卸载了重装了,估计是破解的问题

用Source Insight吧,很好用的
回复 支持 反对

使用道具 举报

发表于 2014-7-7 22:29:48 | 显示全部楼层
山外メ雲ジ 发表于 2014-7-7 13:40
用Source Insight吧,很好用的

这个很好用吗??我还没有试过额,,呵呵,,我试试,,
回复 支持 反对

使用道具 举报

发表于 2014-7-7 22:35:18 | 显示全部楼层
zhang164 发表于 2014-7-7 22:29
这个很好用吗??我还没有试过额,,呵呵,,我试试,,

我们的K60视频里有讲解
回复 支持 反对

使用道具 举报

发表于 2014-7-7 23:55:10 | 显示全部楼层
山外メ雲ジ 发表于 2014-7-7 22:35
我们的K60视频里有讲解

好的,,多谢
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部