注册 登录
查看: 950|回复: 22

K60核心板

[复制链接]
发表于 2013-7-16 01:30:55 | 显示全部楼层 |阅读模式
今天调车时候,k60突然突然发烫,用电池供电电源指示灯暗淡无光,但用下载器供电正常,并且能下载程序,不知道是不是k60烧了?
回复

使用道具 举报

发表于 2013-7-16 09:32:53 | 显示全部楼层
测一下下载器供电时的电压吧,是否也发热?
电池供电,供电电压多少?供给单片机是 3.3V 还是 5V ?

遇到奇怪的问题,应该排除法来筛选
回复 支持 反对

使用道具 举报

发表于 2013-7-16 10:09:04 | 显示全部楼层
下载器供电时是否发热?电压多少?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 10:24:02 | 显示全部楼层
风落小鱼 发表于 2013-7-16 09:32
测一下下载器供电时的电压吧,是否也发热?
电池供电,供电电压多少?供给单片机是 3.3V 还是 5V ?

用下载器供电时候也是发热的,但指示灯正常啊,还有电池供电是5V,用两块主板的5V稳压供电都是电源指示灯先亮马上就暗淡了,换另一块K60都能正常工作啊。现在真不知道是什么原因了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 10:24:26 | 显示全部楼层
风落小鱼 发表于 2013-7-16 09:32
测一下下载器供电时的电压吧,是否也发热?
电池供电,供电电压多少?供给单片机是 3.3V 还是 5V ?

用下载器供电时候也是发热的,但指示灯正常啊,还有电池供电是5V,用两块主板的5V稳压供电都是电源指示灯先亮马上就暗淡了,换另一块K60都能正常工作啊。现在真不知道是什么原因了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 10:26:08 | 显示全部楼层
Admin 发表于 2013-7-16 10:09
下载器供电时是否发热?电压多少?

下载器供电时也是发热的,但不知道那个电压怎么测啊,前面用的还好好的啊,不知哪里出问题了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 10:26:46 | 显示全部楼层
Admin 发表于 2013-7-16 10:09
下载器供电时是否发热?电压多少?

下载器供电时也是发热的,但不知道那个电压怎么测啊,前面用的还好好的啊,不知哪里出问题了
回复 支持 反对

使用道具 举报

发表于 2013-7-16 10:34:12 | 显示全部楼层
阳光城 发表于 2013-7-16 10:26
下载器供电时也是发热的,但不知道那个电压怎么测啊,前面用的还好好的啊,不知哪里出问题了

下载器测的时候,直接测 3.3V 与地的管脚电压,百分百你的芯片烧了,虽然能下载,能运行,但内部已经出现损坏
回复 支持 反对

使用道具 举报

发表于 2013-7-16 10:34:34 | 显示全部楼层
阳光城 发表于 2013-7-16 10:26
下载器供电时也是发热的,但不知道那个电压怎么测啊,前面用的还好好的啊,不知哪里出问题了

下载器测的时候,直接测 3.3V 与地的管脚电压,百分百你的芯片烧了,虽然能下载,能运行,但内部已经出现损坏
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 11:08:20 | 显示全部楼层
风落小鱼 发表于 2013-7-16 10:34
下载器测的时候,直接测 3.3V 与地的管脚电压,百分百你的芯片烧了,虽然能下载,能运行,但内部已经出现 ...

测得电压2.2V而已,真的是芯片烧了吗,如果返修要多少钱啊
回复 支持 反对

使用道具 举报

发表于 2013-7-16 12:10:07 | 显示全部楼层
阳光城 发表于 2013-7-16 11:08
测得电压2.2V而已,真的是芯片烧了吗,如果返修要多少钱啊

联系淘宝客服了解返修详情
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 16:07:08 | 显示全部楼层
山外メ雲ジ 发表于 2013-7-16 12:10
联系淘宝客服了解返修详情

山外大神,我们今天早上又烧一块了,悲剧了,是不是和前几天我们刚换的电机有关啊,我们的主板以前跑了一个多月都没事,应该不是主板的问题,我们的主板没有加光耦隔离,会不会是这原因啊?
回复 支持 反对

使用道具 举报

发表于 2013-7-16 16:43:30 | 显示全部楼层
阳光城 发表于 2013-7-16 16:07
山外大神,我们今天早上又烧一块了,悲剧了,是不是和前几天我们刚换的电机有关啊,我们的主板以前跑了一 ...

有可能的,电机是最容易烧单片机的,电机经常产生反冲电流灌入单片机里,而单片机此时输出PWM,就容易烧了单片机

短时间内烧了两片,那基本上都是硬件出问题,快比赛,得多注意,如果加光耦来不及,可以串个 1k 或100欧电阻,限流,保护一下单片机
回复 支持 反对

使用道具 举报

发表于 2013-7-16 16:53:47 | 显示全部楼层
阳光城 发表于 2013-7-16 16:07
山外大神,我们今天早上又烧一块了,悲剧了,是不是和前几天我们刚换的电机有关啊,我们的主板以前跑了一 ...

电机,历来都是芯片杀手,必须进行隔离的
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 16:53:48 | 显示全部楼层
山外メ雲ジ 发表于 2013-7-16 16:43
有可能的,电机是最容易烧单片机的,电机经常产生反冲电流灌入单片机里,而单片机此时输出PWM,就容易烧了 ...

已经串有10K的电阻上去了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 17:01:17 | 显示全部楼层
山外メ雲ジ 发表于 2013-7-16 16:53
电机,历来都是芯片杀手,必须进行隔离的

还有个问题,那个3.3V的和地短路就可以判断是芯片烧吗
回复 支持 反对

使用道具 举报

 楼主| 发表于 2013-7-16 17:05:04 | 显示全部楼层
山外メ雲ジ 发表于 2013-7-16 16:53
电机,历来都是芯片杀手,必须进行隔离的

还有个问题,那个3.3V的和地短路就可以判断是芯片烧吗
回复 支持 反对

使用道具 举报

发表于 2013-7-16 18:02:42 | 显示全部楼层
阳光城 发表于 2013-7-16 17:05
还有个问题,那个3.3V的和地短路就可以判断是芯片烧吗

主要是我们这边维修电源短路的,全部都换芯片即可解决的,吹下芯片测到芯片管脚短路了。
我们现在我们遇到 电源短路的,基本上判断为 芯片烧了
回复 支持 反对

使用道具 举报

发表于 2013-7-21 20:25:25 | 显示全部楼层
拿分走人呵呵,楼下继续!我们还没有出现这样的情况~~~
回复 支持 反对

使用道具 举报

发表于 2014-5-5 13:11:31 | 显示全部楼层
但是我用在山外的开发板的最小系统板也有这种情况额
回复 支持 反对

使用道具 举报

发表于 2014-5-5 13:13:00 | 显示全部楼层
山外メ雲ジ 发表于 2013-7-16 16:53
电机,历来都是芯片杀手,必须进行隔离的

亲,但是我们是用山外的jlink下载到山外的开发板,接着最小系统也是有这种情况额
回复 支持 反对

使用道具 举报

发表于 2014-5-5 13:37:53 | 显示全部楼层
lujiaman 发表于 2014-5-5 13:13
亲,但是我们是用山外的jlink下载到山外的开发板,接着最小系统也是有这种情况额

静电和短路

STM32烧坏的原因分析(适合其他单片机,例如K60) - STM32资料区 - 山外-vcan123论坛 http://www.vcan123.com/forum.php ... tid=1961&ctid=1
回复 支持 反对

使用道具 举报

发表于 2014-5-5 18:33:49 | 显示全部楼层
栾端静 发表于 2014-5-5 13:37
静电和短路

STM32烧坏的原因分析(适合其他单片机,例如K60) - STM32资料区 - 山外-vcan123论坛 http: ...

强烈支持,非常感谢哥们强烈支持,非常感谢哥们
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部