注册 登录
查看: 410|回复: 14

这个现象太诡异,求山外哥破解啊!

[复制链接]
发表于 2014-6-9 08:49:40 | 显示全部楼层 |阅读模式
小车放在地上时一切都是正常的,但是用手拿着时,陀螺仪的输出就不正常了,一切都不按原来的程序来了。求指导啊!
回复

使用道具 举报

发表于 2014-6-9 09:29:00 | 显示全部楼层
手拿着的姿态跟在水平地面不一样导致的吧
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-9 09:56:12 | 显示全部楼层
应该不是这个问题
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-9 10:46:14 | 显示全部楼层
汪曼丽 发表于 2014-6-9 09:29
手拿着的姿态跟在水平地面不一样导致的吧

应该不是这个问题
回复 支持 反对

使用道具 举报

发表于 2014-6-9 11:44:53 | 显示全部楼层
手有静电,干扰到采集
回复 支持 反对

使用道具 举报

发表于 2014-6-9 14:27:20 | 显示全部楼层
没遇到过 ···
我只遇到过电池没电了 采集数据不准确的问题···
回复 支持 反对

使用道具 举报

发表于 2014-6-9 14:56:12 | 显示全部楼层
这就是所谓的干扰,像这样的见鬼问题我们遇到了无数个,不过后来都解决了,大部分是我们自己的错误。之前用蓝宙的东西是和你的问题是一样的,就是手一靠近电机就会乱转,后来用山外的就基本上很稳定了,再也没有什么干扰
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-10 08:43:07 | 显示全部楼层
山外メ雲ジ 发表于 2014-6-9 11:44
手有静电,干扰到采集

山外哥,KL26的阈值在哪调?感觉一直都没调对地方呢
回复 支持 反对

使用道具 举报

发表于 2014-6-10 09:16:45 | 显示全部楼层
734168 发表于 2014-6-10 08:43
山外哥,KL26的阈值在哪调?感觉一直都没调对地方呢

什么阈值啊?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-10 09:40:01 | 显示全部楼层
鹰眼的阈值
回复 支持 反对

使用道具 举报

发表于 2014-6-10 09:41:50 | 显示全部楼层
734168 发表于 2014-6-10 09:40
鹰眼的阈值

你现在是什么问题呢?是图像跳动吗?

山外鹰眼调阈值方法(一定程度上解决反光问题) - 智能车资料区 - 山外-vcan123论坛 http://www.vcan123.com/forum.php ... p;tid=27&ctid=6
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-10 09:42:09 | 显示全部楼层
不知道是fire_ov7725_reg.h里面还是fire_ov7725_eagle.c里面?
回复 支持 反对

使用道具 举报

发表于 2014-6-10 10:00:47 | 显示全部楼层
734168 发表于 2014-6-10 09:42
不知道是fire_ov7725_reg.h里面还是fire_ov7725_eagle.c里面?

fire_ov7725_eagle.c里面
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-10 15:26:51 | 显示全部楼层
山外メ雲ジ 发表于 2014-6-10 10:00
fire_ov7725_eagle.c里面

我们一直调的fire_ov7725_REG.h里面的CNST。fire_Ov7725_eagle.c里面的CNST一直是0XFF,为什么图像不是全黑呢?
回复 支持 反对

使用道具 举报

发表于 2014-6-10 15:30:18 | 显示全部楼层
734168 发表于 2014-6-10 15:26
我们一直调的fire_ov7725_REG.h里面的CNST。fire_Ov7725_eagle.c里面的CNST一直是0XFF,为什么图像不是全 ...

盖上盖子,就是全黑了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部