注册 登录
查看: 395|回复: 11

[鹰眼] 关于鹰眼接到核心板3.3V上影响加速度计的值得问题

[复制链接]
发表于 2014-5-26 16:49:34 | 显示全部楼层 |阅读模式
如题,我们现在有这样的问题,鹰眼接到K69核心板上的3.3V之后,加速度计的采集值会产生一个较大的变化,很长时间后才能恢复正常,大神们能帮忙分析下可能的原因吗
回复

使用道具 举报

 楼主| 发表于 2014-5-26 18:11:45 | 显示全部楼层
这个感觉上是硬件的问题,但又没啥头绪,求指点
回复 支持 反对

使用道具 举报

发表于 2014-5-26 19:37:55 | 显示全部楼层
√興_、、、 发表于 2014-5-26 18:11
这个感觉上是硬件的问题,但又没啥头绪,求指点

话说鹰眼不是5V吗
回复 支持 反对

使用道具 举报

发表于 2014-5-26 22:20:14 | 显示全部楼层
草原上的星星 发表于 2014-5-26 19:37
话说鹰眼不是5V吗

鹰眼是 3.3V的啊,不能用5V,会烧的。
回复 支持 反对

使用道具 举报

发表于 2014-5-26 22:20:43 | 显示全部楼层
测一下电压吧,看看是不是电压拉低了
回复 支持 反对

使用道具 举报

发表于 2014-5-26 22:22:37 | 显示全部楼层
说不得 发表于 2014-5-26 22:20
鹰眼是 3.3V的啊,不能用5V,会烧的。

不是吧,山外的电机驱动上的电源转换只有5V和6.5V啊。鹰眼是插在小底板上的,莫非小地板上有电源转换??
回复 支持 反对

使用道具 举报

发表于 2014-5-26 22:26:07 | 显示全部楼层
说不得 发表于 2014-5-26 22:20
鹰眼是 3.3V的啊,不能用5V,会烧的。

哦,刚刚看了,确实是3.3V的。不过不知道为什么山外电机驱动上的电源转换没有3.3V输出?
回复 支持 反对

使用道具 举报

发表于 2014-5-26 22:32:43 | 显示全部楼层
草原上的星星 发表于 2014-5-26 22:22
不是吧,山外的电机驱动上的电源转换只有5V和6.5V啊。鹰眼是插在小底板上的,莫非小地板上有电源转换??

核心板有5V转3.3V
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-26 23:38:16 | 显示全部楼层
说不得 发表于 2014-5-26 22:20
测一下电压吧,看看是不是电压拉低了

摄像头电压还有陀螺仪电压都正常啊,想不懂了
回复 支持 反对

使用道具 举报

发表于 2014-5-27 15:18:33 | 显示全部楼层
√興_、、、 发表于 2014-5-26 23:38
摄像头电压还有陀螺仪电压都正常啊,想不懂了

电压正常,也干扰到?
测测电压稳不稳定(示波器看)
回复 支持 反对

使用道具 举报

发表于 2014-5-28 12:28:27 | 显示全部楼层
可能是后面负载带太多了 我之前也是鹰眼和平衡模块加其他一些东西用同一个稳压芯片下 是会有很大噪声  你再从电池7.2做个3.3的稳压给鹰眼供电就行了
回复 支持 反对

使用道具 举报

发表于 2014-5-28 18:33:54 | 显示全部楼层
ppdm 发表于 2014-5-28 12:28
可能是后面负载带太多了 我之前也是鹰眼和平衡模块加其他一些东西用同一个稳压芯片下 是会有很大噪声  你再 ...

鹰眼,其实供电的线太长,也导致电源不稳。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部