注册 登录
查看: 654|回复: 21

鹰眼采集的问题

[复制链接]
发表于 2014-5-17 16:57:22 | 显示全部楼层 |阅读模式
山外哥 KL26采集图像,使用的是例程,还是不行呀,感觉是两场图像呀,找了好多问题,150电阻加了还是那样

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复

使用道具 举报

发表于 2014-5-17 17:05:35 | 显示全部楼层
如果是用我们的例程,应该是场中断受干扰导致的啊!
加了下拉150欧电阻后,有没有变稳定了?
你用的杜邦线是多长的?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 17:06:45 | 显示全部楼层
Admin 发表于 2014-5-17 17:05
如果是用我们的例程,应该是场中断受干扰导致的啊!
加了下拉150欧电阻后,有没有变稳定了?
你用的杜邦线 ...

没有 还是一样的,,40cm
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 17:09:10 | 显示全部楼层
Admin 发表于 2014-5-17 17:05
如果是用我们的例程,应该是场中断受干扰导致的啊!
加了下拉150欧电阻后,有没有变稳定了?
你用的杜邦线 ...

还是一样的 ,,

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

发表于 2014-5-17 17:09:52 | 显示全部楼层
时光 发表于 2014-5-17 17:06
没有 还是一样的,,40cm

如果加与不加,效果一样,那就是电阻不匹配或者加错地方了。

你检测清楚是不是加在 场中断的。
另外,换其他电阻值来看看效果。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 19:26:02 | 显示全部楼层
Admin 发表于 2014-5-17 17:09
如果加与不加,效果一样,那就是电阻不匹配或者加错地方了。

你检测清楚是不是加在 场中断的。

我测试过管脚  都是没有问题的,。。可是图像还是不行呀
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 19:27:59 | 显示全部楼层
Admin 发表于 2014-5-17 17:09
如果加与不加,效果一样,那就是电阻不匹配或者加错地方了。

你检测清楚是不是加在 场中断的。

确定是场中断,硬件连接没有问题呀
回复 支持 反对

使用道具 举报

发表于 2014-5-17 19:30:01 | 显示全部楼层
时光 发表于 2014-5-17 19:26
我测试过管脚  都是没有问题的,。。可是图像还是不行呀

试试调一下电阻值,看看有没有好转。

另外,也把KL26 的频率调低或调高试试。

如果还是不行,寄回来给我们检测是什么问题吧。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 19:47:25 | 显示全部楼层
山外メ雲ジ 发表于 2014-5-17 19:30
试试调一下电阻值,看看有没有好转。

另外,也把KL26 的频率调低或调高试试。

场中断和PCLK都接个下拉150欧电阻吗? 我们只给场中断接了个下拉电阻
回复 支持 反对

使用道具 举报

发表于 2014-5-17 19:56:16 | 显示全部楼层
时光 发表于 2014-5-17 19:47
场中断和PCLK都接个下拉150欧电阻吗? 我们只给场中断接了个下拉电阻

从你的图上看,仅仅是场中断受干扰,所以可以仅仅场中断接下拉。
你的场中断是不是经过干扰区?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 20:00:55 | 显示全部楼层
山外メ雲ジ 发表于 2014-5-17 19:56
从你的图上看,仅仅是场中断受干扰,所以可以仅仅场中断接下拉。
你的场中断是不是经过干扰区?

确实是 这个场中断的问题,使用的是历程。。。。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 20:37:08 | 显示全部楼层
时光 发表于 2014-5-17 20:00
确实是 这个场中断的问题,使用的是历程。。。。

那我们寄过去给让你们维修一下吧,KL26是没有问题的
回复 支持 反对

使用道具 举报

发表于 2014-5-17 21:16:24 | 显示全部楼层
时光 发表于 2014-5-17 20:37
那我们寄过去给让你们维修一下吧,KL26是没有问题的

把KL26 也寄回来,连着线寄回来,烧好例程,否则我们测不出问题的!!!

回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-17 21:54:16 | 显示全部楼层
山外メ雲ジ 发表于 2014-5-17 21:16
把KL26 也寄回来,连着线寄回来,烧好例程,否则我们测不出问题的!!!

那我们的是焊了个用电池供电的,你们的那边可以吗
回复 支持 反对

使用道具 举报

发表于 2014-5-17 21:58:02 | 显示全部楼层
时光 发表于 2014-5-17 21:54
那我们的是焊了个用电池供电的,你们的那边可以吗

跳线过去就好了,这个容易解决。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-24 15:21:25 | 显示全部楼层
山外メ雲ジ 发表于 2014-5-17 21:58
跳线过去就好了,这个容易解决。

是的 。终于好了 。感谢
回复 支持 反对

使用道具 举报

发表于 2014-5-24 15:24:01 | 显示全部楼层
时光 发表于 2014-5-24 15:21
是的 。终于好了 。感谢

不客气,其实我之前回复的时候已经说了是场中断的问题
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-24 15:25:11 | 显示全部楼层
山外メ雲ジ 发表于 2014-5-24 15:24
不客气,其实我之前回复的时候已经说了是场中断的问题

还有个 小问题,就是那个 摄像头的焦距 我们可以自己调节吧,那个螺丝
回复 支持 反对

使用道具 举报

发表于 2014-5-24 15:30:45 | 显示全部楼层
时光 发表于 2014-5-24 15:25
还有个 小问题,就是那个 摄像头的焦距 我们可以自己调节吧,那个螺丝

可以调的,你参考一下 论坛淘贴 —— 鹰眼,里面有一些鹰眼的帖子,包括调焦距,阈值
回复 支持 反对

使用道具 举报

发表于 2014-6-13 22:44:28 | 显示全部楼层
抢沙发~给哥们顶一个
回复 支持 反对

使用道具 举报

发表于 2014-6-27 23:06:51 | 显示全部楼层
哥们,你是怎样接上下拉电阻的,在PTA29管脚接一个?那另一头接往哪里?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-7-2 09:43:10 | 显示全部楼层
草原上的星星 发表于 2014-6-27 23:06
哥们,你是怎样接上下拉电阻的,在PTA29管脚接一个?那另一头接往哪里?

场中断引脚接下拉150电阻就好了
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部