注册 登录
查看: 570|回复: 11

KL126开发环境IAR6.7求救

[复制链接]
发表于 2014-5-7 15:45:42 | 显示全部楼层 |阅读模式
各位大神!小弟是第一次用IAR跟KL126。用的是山外哥网盘上的IAR6.7软件,破解方法也是按照他的过程来的,而且也有用管理员的身份运行的。但是不知道为什么会出现这样的问题,都卸载跟按照不下20次了!求大神解答!谢谢

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复

使用道具 举报

 楼主| 发表于 2014-5-7 15:47:36 | 显示全部楼层
补充一下!那个中断的是传错的了!
回复 支持 反对

使用道具 举报

发表于 2014-5-7 15:50:27 | 显示全部楼层
第2个图片,直接双击打开有误?我这里没遇到过。
第3个图片是正常的,确定就好了。
第4个图片,参考这帖子解决:jlink V8 固件丢失,提示 clone 的解决方法 - 智能车资料区 - 山外-vcan123论坛 http://www.vcan123.com/forum.php ... ;tid=176&ctid=2

最后一个图片,不能勾,反正我勾上了,IAR下载的时候就出问题了。
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-7 15:52:05 | 显示全部楼层
山外哥的KL126历程的后缀名是.eww的,但是这个后缀名,系统会提示“向程序发送命令时错误”,但是可以进入IAR里面!但是下载的时候就出现上面的J_LINK错误。下载后会出现这个提示"C++库有问题",之后就跳出运行程序了!不知道什么原因!求解答下!
回复 支持 反对

使用道具 举报

发表于 2014-5-7 15:56:43 | 显示全部楼层
小小澍哥 发表于 2014-5-7 15:52
山外哥的KL126历程的后缀名是.eww的,但是这个后缀名,系统会提示“向程序发送命令时错误”,但是可以进入IAR ...

你的jlink固件被更新了,按照刚才发给你的帖子,修复一下先。

回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-7 16:06:26 | 显示全部楼层
恩,谢谢。还有他会弹出一下提示之后跳出软件是怎么回事!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-5-7 16:08:08 | 显示全部楼层
这个提示,好像是说C++库的问题
回复 支持 反对

使用道具 举报

发表于 2014-5-7 16:42:30 | 显示全部楼层
小小澍哥 发表于 2014-5-7 16:06
恩,谢谢。还有他会弹出一下提示之后跳出软件是怎么回事!

提示什么内容?
回复 支持 反对

使用道具 举报

发表于 2014-5-7 16:43:08 | 显示全部楼层
小小澍哥 发表于 2014-5-7 16:08
这个提示,好像是说C++库的问题

C++库 的问题,这个是电脑软件的问题,我也不会解决,你百度找找吧
回复 支持 反对

使用道具 举报

发表于 2014-6-14 19:51:37 | 显示全部楼层
小小澍哥 发表于 2014-5-7 15:47
补充一下!那个中断的是传错的了!

请问一下你第二幅图错误解决没有?是什么原因,我现在也有那个问题呢?
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-15 10:54:13 | 显示全部楼层
刷了老板给的j—link固件就可以了!
回复 支持 反对

使用道具 举报

 楼主| 发表于 2014-6-15 10:56:01 | 显示全部楼层
如果说是那个打开时报错的话,我也没解决,但是不影响使用啊
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部