注册 登录
查看: 156|回复: 2

[K60] 高版本IAR例程下载出现的flashloader错误的解决办法

[复制链接]
发表于 2019-9-7 21:35:22 | 显示全部楼层 |阅读模式
本人十四届的,版本用的目前最新的。
具体怎么做的就不说了,讲起来有点麻烦,本人挺懒的,不想打字了。
直接把我上传的压缩包里的文件,NXP与Freescale,复制到IAR安装目录下的arm\config\flashloader,解压替换掉原来的即可。
安装目录看着我的找自己电脑上的就行了。我的安装目录:D:\Program Files (x86)\IAR Systems\Embedded Workbench 8.1\arm\config\flashloader。
然后,山外原本的例程配置不要动,不用更改。直接点击下载就可以了,以后都不用改了。
                                                                                                                                                                                    YSU

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
回复

使用道具 举报

发表于 2019-9-8 11:08:21 | 显示全部楼层
不同iar版本,是路径不同,文件不同。用旧版的配置文件就可以
回复 支持 反对

使用道具 举报

发表于 3 小时前 | 显示全部楼层
请问你是用的iar8.4吗,有人说这个版本很卡,而且闪退严重
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回列表 返回顶部