注册 登录

推荐板块

编辑推荐

网站活动

论坛达人

关于摄像头的一个问题

大家好,我想问一下各位,四轮光电阻用什么软件处理摄像头的图像[/backcolor]

论坛建设|青玉巨兽|2019-03-26 19:41

0/0

2019-03-26

k66

第一年做车,刚接触单片机,用K66可以吗?学长说太落后了,让我们换1052,可是感觉1052好难,现在纠结,不知道用哪个。希望有人回答一下。

智能车讨论区|成贤412|2019-03-26 19:03

0/0

2019-03-26

山外NRF版无线串口显示图像

用山外的上位机和鹰眼串口例程,没有图像传回。是不是不支持这个啊?配置没问题,有一样的信息传回。请问各位大佬们什么情况?是还要加什么东西吗?

智能车讨论区|Balderich|2019-03-25 22:14

1/28

2019-03-26

K60烧录报错

智能车讨论区|家有花甲|2019-03-25 21:36

1/23

2019-03-26

求解答

大家好,我想问一下各位,B车的单电机驱动用什么型号的芯片比较好,有什么推荐吗?

论坛建设|青玉巨兽|2019-03-25 18:58

0/0

2019-03-25

山外K66输出PWM波有问题

智能车讨论区|chenjiawei|2019-03-25 17:14

3/12

2019-03-25

摄像头与电磁不能同时采集数据吗?会有什么影响

智能车小白,用的主控芯片是k60dn的,有看到一条建议是说摄像头与电磁最好不要同时工作,所以有了这个疑问

智能车讨论区|lwf|2019-03-24 14:31

3/103

2019-03-26

MPU6050初始化不过

当使用Jlink时,MPU6050初始化,过不了。跳进函数后发现是IIC初始化不过,具体来说是在IIC的使能没过。 /* 使能 I2C */ I2C_C1_REG(I2CN) = ( 0 ...

水漫之城|李2333|2019-03-23 21:47

2/32

2019-03-24

中线发送到上位机

请问中线提取后得到的中线数组centerLine如何通过vcan_sendimg(Image_Data, sizeof(Image_Data)); //发送到上位机 这个函数发送上去啊

智能车讨论区|.遠_VX7Y8|2019-03-23 13:20

2/27

2019-03-23

为啥无线调试接收模块例程初始化一直失败?

智能车讨论区|FrankLing|2019-03-22 19:54

2/28

2019-03-23

智能车应用之单片机和贴片式T卡的配合

智能车讨论区|雷龙13691982107|2019-03-22 18:34

0/0

2019-03-22

K60没办法下程序

用的是K60DN512Z···,下程序时选错型号,结果用的FX,发现错了,再换回DN就检测不到芯片,以为固件丢失,尝试着刷固件,但是也刷不成功 求助啊~~~~,

智能车讨论区|雨雪霏霏。。。|2019-03-21 19:57

1/34

2019-03-22

谁有官方的Kinetis例程啊

新人坐等大佬

智能车讨论区|悠悠星辰谁知心|2019-03-21 12:14

1/6

2019-03-21

编码器采集问题

问题:利用编码器采集计数,PORT配置的初始化为跳边沿沿触发,两电机的速度是一样的(电机都是以一个恒定的速度正转)(给的pwm是相同的):--看着电机转速也是一样的 采...

智能车讨论区|1157243379|2019-03-21 00:44

1/2

2019-03-21

DAP助手无法识别出DAP

显示DAP数量为0,已重新烧录VT固件并重新上电,还是无法解决。几天前还能使用。。

智能车讨论区|无趣的紫薯|2019-03-20 11:47

2/23

2019-03-20

速度滤波

如何对编码器采集回来的值进行滤波处理呢?

智能车讨论区|词穷_MVP|2019-03-19 20:36

1/35

2019-03-20

信标新人

想问问大家,我们的学校信标组断了两届了,现在要重新买相关器材,信号灯已经决定买龙邱的,车模和其他元件大家有推荐的吗?最好是有技术支持的,能上手快一点,谢谢了

水漫之城|B.I|2019-03-19 18:28

6/94

2019-03-23

关于示波器波形出不来得问题

关于示波器波形显示问题,为什么我中断周期得设置5ms才出得来波形,2ms得中断周期出不来。 下面是程序,希望有大佬可以解答一下,拜托! void LY_uart(void) //上位...

智能车讨论区|bjh15259457436|2019-03-18 23:43

3/56

2019-03-21

越野车电感问题

在电机没上电之前,电感感应值正常,电机上电后就开始跳,是怎么回事(我们主驱在一块板子上)。求大佬解答。

智能车讨论区|brs|2019-03-18 23:12

1/20

2019-03-19

求助!K66板子插jlink程序可以正常运行,但拔掉jlink接上电池程序就不运行

我把led的例程烧入板子,插着jlink的时候程序烧录成功,可以看到核心板上的led正常亮灭,但拔掉jlink接上电池后核心板却只亮着电源指示灯,程序并没有运行。。。 ...

智能车讨论区|小招|2019-03-18 22:06

2/61

2019-03-22

返回顶部